Strona 1 z 1 [ Posty: 5 ]
Autor
Wiadomość
Post Wysłano: 30 sty 2023, 17:26

Użytkownik

Offline

Offline

Użytkownik


Rejestracja: 23 wrz 2021, 10:44
Posty: 10
Samochód: Scania r 420

Witam
Mam Mana 343km edc ms5. Kupiłem Samochód długo stał i nie odpala. Wymieniony sterownik silnika i przeprogramowany ze starego do tego pamięć. Napiecia na kostce pompy wtryskowej są, lecz nie pokazuje się paliwo na wyjściu na wtryski z pompy. Przy pompowaniu pompką ręczną paliwo idzie na powrót, tak jakby listwa w pompie nie otwierała się. Ktoś podpowie co może być? Jedynie zauważyłem że nie ma napiecia na kablu biało czarnym w kostce od pompy. Na reszcie przewodów 24v i 5.4 na białym. Po podpięciu komputera błąd 8a mechanizm nastawczy ilości, 88 prędkość własną pojazdu, diagnozowane delphi.


Post Wysłano: 30 sty 2023, 17:41

Użytkownik

Offline

Offline

Użytkownik


Rejestracja: 31 gru 2007, 17:41
Posty: 454
Lokalizacja: Gąsewo ( i tak nie wiesz gdzie to)

Wygląda na zaklejenie starym olejem listwy w pompie ,ja to rozwiązałem w ten sposób ,na obudowie pompy poniżej czujnika temperatury masz korek wykręć go i wyciągnij strzykawką olej, dobrze jest podgrzać pompę przed tą operacją ,potem odkręć korek na imbus na nastawniku ten do ustawienia początku wtrysku i tamtędy nalej ropy do oporu i znów wyciągnij strzykawką przez pierwszy otwór .Powtórz ze trzy razy a potem zakręć ten na nastawniku i na maks nalej znowu ropy przez pierwszy ,wtedy próbuj zapalić , ja musiałem pokręcić z 10 razy po kilka minut i jeszcze podgrzewałem i obstukiwałem pompę .Jak odpalił to wypłukałem jeszcze kilka razy ropą zapalając silnik .Ja to miałem przy - 15 ,w pompie był klej ,na końcu wlałem do pompy świeży olej i tak jest dobrze ze 200 tysięcy.


Post Wysłano: 30 sty 2023, 19:11

Użytkownik

Offline

Offline

Użytkownik


Rejestracja: 23 wrz 2021, 10:44
Posty: 10
Samochód: Scania r 420

Obrazek

Zaznaczyłem na zdjęciu.
Masz na myśli przez 1 wlac a przez 2 wypompować tak ?


Post Wysłano: 30 sty 2023, 20:07

Użytkownik

Offline

Offline

Użytkownik


Rejestracja: 31 gru 2007, 17:41
Posty: 454
Lokalizacja: Gąsewo ( i tak nie wiesz gdzie to)

2 dobrze a 1 na pionowej ścianie pod niebieską zaślepką , na płytce przykręconej dwoma śrubami trochę poniżej 2.To co zaznaczyłeś 1 to zaślepka do sprawdzenia regulacji pompy .


Post Wysłano: 31 sty 2023, 0:07

Użytkownik

Offline

Offline

Użytkownik


Rejestracja: 23 wrz 2021, 10:44
Posty: 10
Samochód: Scania r 420

Dzisiaj spróbuję i zobaczę czy pomogło


Wyświetl posty nie starsze niż:  Sortuj wg  
Strona 1 z 1 [ Posty: 5 ]


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do: