Targi Polska Pomoc Drogowa HOL-EXPO

Katalizatory SCR - Sklep Kaliński

40TON.netNaprawa foteli TIRSpeedtruck.eu



Nowy temat  Odpowiedz w temacie  [ Posty: 12 ] 
Autor Wiadomość
PostWysłano: 25 gru 2017, 11:32 
Offline
Użytkownik

Rejestracja: 25 gru 2017, 11:22
Posty: 4
Samochód: Grove
Witam serdecznie

Potrzebna pomoc w zwązku z unieruchomieniem żurawia Grove ze skrzynią Mercedesa G240-16.

problem wygląda następująco :

• Nie możemy załaczyć żadnego biegu i ruszyć żuraw z miejsca . Na obu funkcjach AUTO i Manual .
• Na podniesionych podporach koła się kręcą ale nie z pełną prędkością tylko jak by nie była w pełni załaczona przekladnia ?!
• Na opuszczonych podporach żuraw pozostaje w miejscu .
• Po starcie silnik jest na 2 biegu ale soamoczynnie wraca do położenia N neutral .Słaychać jak zawory powietrzne się przesterowują podczas próby zmian przekaladni ale fizycznie przekładnia nie wskakuje , żuraw pozostaje w bezruchu.
• Na biegu wstecznym koła się lekko obracają ale słuchać mały chałas z przekładni.
• Ponieważ żuraw stał jakiś czas , baterie były rozładowane . Wemieniliśmy je na nowe 180AH cc 1000A x 2szt
• Pojawiły się na początku 2 errory :
4009 - non parameterized control module GS gear control is detected
3010 - Control unit AGN Automatic transmission commercial vehicle has failed
Udało nam się je wykasować ale to nie pomogło w załaczeniu przekładni .

• Sprawdziliśmy poziom oleju w skrzyni – OK
• Ciśnienie w systemie 7,5Bar
• Sprawdziliśmy wszystkie kable wizualnie i wtyczki na skrzyni – OK
• Wykonaliśmy procedurę TECH IN ale nie można jej ukończyć ponieważ w punkcie 7 nie może znaleźć pozycji NEUTRAL.( załącznik).

Będę wdzięczny za jakieś podpowiedzi i sugestie w tej sprawie .
Jeśli ktoś posiada servisówkę lub schemat to bardzo bym prosił.
Żuraw jest w Afryce i brak dostępu do serwisu mercedesa :(

Pozdrawiam i dziekuję

Mirek


Na górę
PostWysłano: 25 gru 2017, 13:31 
Offline
Użytkownik

Rejestracja: 25 gru 2010, 23:04
Posty: 3385
Samochód: orange i grafitowy
w mojej ocenie jest zbyt niskie ciśnienie w układzie 7,5 to zdecydowanie za mało.

_________________
transport w stagnacji ......nie do końca


Na górę
PostWysłano: 25 gru 2017, 13:35 
Offline
Użytkownik

Rejestracja: 05 gru 2010, 17:24
Posty: 3998
Samochód: Volvo FH
Nie koniecznie.

To że w układzie jest 12atm nic nie znaczy. Np w Volvo na skrzynie ma iść 6 do 8 atm.

Tutaj kolego chyba Ci nie pomożemy. My tu trochę ogarniamy ale zwykłe Tiry, a Ty pytasz o sprzęt którym z użytkowników pewnie nawet nikt nie jeździł.

_________________
Naczelny Prywaciarz WC :).


Na górę
PostWysłano: 25 gru 2017, 13:59 
Offline
Użytkownik

Rejestracja: 25 gru 2010, 23:04
Posty: 3385
Samochód: orange i grafitowy
spróbuj w automacie mercedesa przełączyć bieg bez powietrza(z niskim ciśnieniem) zobaczysz czym się to skończy - wiem bo przy zakupie "handlowiec" tak zrobił.

nie ma wiatru nie ma jazdy przynajmniej w mercedesie.

_________________
transport w stagnacji ......nie do końca


Na górę
PostWysłano: 25 gru 2017, 14:13 
Offline
Moderator

Rejestracja: 17 sty 2008, 15:40
Posty: 3746
Lokalizacja: SJ
Cytuj:
• Wykonaliśmy procedurę TECH IN ale nie można jej ukończyć ponieważ w punkcie 7 nie może znaleźć pozycji NEUTRAL.( załącznik).
Nie wiem co to za procedura, ale sprawdzaliście czujniki na skrzyni? Nie wiem czy jest tam coś takiego jak w manualach "czujnik biegu neutralnego", no ale taki błąd wyrzuca, więc skądś się on bierze.


Na górę
PostWysłano: 25 gru 2017, 14:21 
Offline
Użytkownik
Awatar użytkownika

Rejestracja: 15 kwie 2005, 23:22
Posty: 1828
Samochód: XF e6, MP3, FH e5
Lokalizacja: Jelcz/Wrocław
Jezeli to G240-16 to powinno dać się przeprowadzić procedurę nauczania. Jeżeli nie przejdzie odczytać błędy. Bez tego ciężko będzie pomóc.


Na górę
PostWysłano: 25 gru 2017, 14:32 
Offline
Użytkownik

Rejestracja: 25 gru 2010, 23:04
Posty: 3385
Samochód: orange i grafitowy
próbowałeś tutaj zapytać:
https://www.mercedes-benz.co.za/content ... ealer.html

_________________
transport w stagnacji ......nie do końca


Na górę
PostWysłano: 26 gru 2017, 8:46 
Offline
Użytkownik

Rejestracja: 25 gru 2017, 11:22
Posty: 4
Samochód: Grove
Dziękuję wszystkim za podpowiedzi .

Ciśnienie w systemie 7,5Bar wg. specjalistów z Grove jest normalnym Ciśnieniem operacyjnym .Tak czy owak spróbujemy podnieść do 8-9 Bar i zobaczymy czy to coś zmieni .

Jeśli ktoś może ma dostęp do schematu tej skrzyni z czujnikami który do czego itd . Będę zobowiązany .

Procedura nauczania to jest procedura Tech IN którą próbowaliśmy kilkanaście razy i nie przechodzi .dochodzi do punktu 7 i nie może znaleźć pozycji neutral . Problem polega na tym że nie ma żadnego erroru na panelu GS. Wygląda na to że komunikacja pomiędzy skrzynią- panelem jest OK bo w czasie przełaczania levarka monitor pokazuje zmianę przekładni .

Z naszych obserwacji wynika że usterka może być związana z układem powietrznym .

Jszcze raz dziękuję i jeśli ktoś może ma jakieś dokument / schematy tej skrzyni będę wdzięczny .

Pozdrawiam

Mirek


Na górę
PostWysłano: 26 gru 2017, 10:18 
Offline
Użytkownik

Rejestracja: 25 gru 2010, 23:04
Posty: 3385
Samochód: orange i grafitowy
jeżdżę krótko mercedesem i jak się zorientowałem to skrzynia w twoim pojeździe to Telligent w moim pojeździe można dopiero ruszać gdy ciśnienie ma wartość minimum 8,4-8,5 bara - próba włączenia biegu przy niższym ciśnieniu skutkuje zablokowaniem skrzyni a raczej możliwości zmiany biegów - pojazd pozostaje na biegu który próbowaliśmy włączyć.
co więcej wtedy nie ma nawet możliwości uruchomienia - receptą na to jest uzupełnienie powietrza z innego pojazdu i ponowne nauczanie zgodne z instrukcją.

w/g mnie masz problem ze zbyt niskim ciśnienie a tym samym ilością powietrza w zbiornikach potrzebną do zrobienia nauczania -za ilość powietrza odpowiada zawór 4(czy 6) drożny .

poszukaj jeszcze na forum kontaktu do Łukasza mechanika i z nim pogadaj (ostatnio nie widziałem by cokolwiek pisał) więc tylko telefonicznie.

_________________
transport w stagnacji ......nie do końca


Na górę
PostWysłano: 26 gru 2017, 10:40 
Offline
Użytkownik

Rejestracja: 25 gru 2017, 11:22
Posty: 4
Samochód: Grove
Dzięki bardzo . Będziemy kombinować ze zwiększeniem ciśnienia w systemie .... cdn :)


Na górę
PostWysłano: 27 gru 2017, 8:16 
Offline
Użytkownik

Rejestracja: 25 gru 2017, 11:22
Posty: 4
Samochód: Grove
Podnieśliśmy ciśnienie do 10 Bar w systemie i niestety dalej to samo .Wykonaliśmy procedurę nauczania skrzyni i dalej jest podobnie Następny krok to wyjąć aktuator sprzęgła i wyregulować PLUNGER .

Jeśli ktoś ma jakieś sugestie będę wdzięczny.


Na górę
PostWysłano: 27 gru 2017, 18:31 
Offline
Użytkownik

Rejestracja: 31 gru 2007, 17:41
Posty: 175
Lokalizacja: Gąsewo ( i tak nie wiesz gdzie to)
Podłącz manometr na zasilaniu skrzyni i obserwuj ciśnienie podczas nauczania ,to że na osuszaczu masz 10 bar nie znaczy że masz tyle na skrzyni


Na górę
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat  Odpowiedz w temacie  [ Posty: 12 ] 


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  

Christ - Myjnie samochodów ciężarowych i autobusów

Forum Samochodowe